ThinkDing  

Go Back   ThinkDing > Member Forums > Troubleshooting & Problems
Acceptance Mark
User Name
Password


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-17-2011, 07:39 PM
harveyk harveyk is offline
Junior Member
 
Join Date: Oct 2005
Posts: 7
Question No matches ever found

Hello,
I'm using your tdsearch software, and 'moving' it from an old site to a new one. It worked just fine on the old site. The new one searches through two columns of data: ItemName (maybe only a few words long) and ItemUnit (again only a few words long). It is searching through a database of 1000s of items available at a supermarket. So, someone might type in Wine and want to see a list of all the items that have the word Wine in the title (for example). But the search results are always finding 0 matches. I tried adjusting the word_weight and common_word variables, but that did not do anything. Any ideas on why the searches are never returning any results? There are no error messages, just zero results all the time.
Thanks,
Harvey
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump



All times are GMT. The time now is 08:06 PM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.